Composium – WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) [Nulled Free Download]

LIVE PREVIEWBUY FOR $30Download Now

Composium Preview 2018

This plugin is an official addon (extension) for …

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 1

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 2

CodeCanyon Version: 5.6.1
AutoUpdate Version: 5.6.1
Support Forum Version: 5.6.1

If you require an older version or simply want to manually download the latest release, and you have a valid support package, please register in our support forum after purchase, where you can do so at all times, using the dedicated “Downloads” page. If necessary, that page will also provide access to temporary patches, until an official update can be released.

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 3
Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 4
Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 5

Test Drive:
After clicking on the “Test Drive” image above, our dedicated sandbox site will open with an additional menu bar at the top of the page. Click on the “Launch Demo” button in that top bar in order to create your personal copy of the website, giving you access to the backend settings of the plugin.

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 6

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 7
Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 8

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 9

Composium - WP Bakery Page Builder Extensions Addon (formerly for Visual Composer) - 10

System Requirements

  • WP Bakery Page Builder (formerly Visual Composer) 5.4.x or newer (most current version is advised)
  • If your WP Bakery Page Builder (formerly Visual Composer) came as part of your theme, please ensure that the theme authors didn’t modify the plugin or that the plugin is still capable to work with add-ons
  • WordPress 5.3.x recommended (minimum of 5.1)
  • PHP version 7.x or higher
  • Minimum of 128-256MB of PHP / WordPress memory recommended; depending upon other activated plugins and utilized theme, more might be required (after all, each WordPress system is unique)
  • When installing via WordPress, ensure that your upload / post size limit is large enough to…

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *